See Official Sweepstakes Rules here.
cancel
Showing results for 
Search instead for 
Did you mean: 

Corrupt images after Sony A74 firmware update v1.10

TomPellicer
Mover & Shaker

Hello, 

I hope someone can help me out, I recently updated my firmware to version 1.10 so I can use reduce my file sizes on certain jobs, unfortunately for this particular job, I didn't mean to, but I left the file type to Lossless Comp (M) after playing around after the update. After the shoot I went to view the images in Lightroom Classic 11.5, viewing is not the issue, but the moment I enter the develop tab, the file becomes corrupt. I even tried opening the file directly into Photoshop and the same thing happens. I tried opening the RAW file on Lightroom Mobile on my iPhone and the same thing keeps happening. The only thing that works is screenshots, but then I loose file size, RAW capabilities etc. I can't be the only that has run into this issue? I switched my setting back to Compressed and ZERO issues with the files.

I really need to figure out how to fix this issue, this job I shot was for a great Architecture client of mine. Here are some screenshots of the images

Corrupted file in Develop ModeCorrupted file in Develop ModeIn Library modeIn Library mode

1 ACCEPTED SOLUTION

alxstevens
Member

Tom -

Have you tried opening the image in Sony's own Imaging Edge program to see if it's a file issue or a Lightroom issue?  It's possible the file is corrupted, but also possible that LR does not yet support the new RAW formats that the new firmware brought in.

View solution in original post

4 REPLIES 4

alxstevens
Member

Tom -

Have you tried opening the image in Sony's own Imaging Edge program to see if it's a file issue or a Lightroom issue?  It's possible the file is corrupted, but also possible that LR does not yet support the new RAW formats that the new firmware brought in.

TomPellicer
Mover & Shaker

Alxstevens THANK YOU SOOOOO MUCH! I totally didn't even think of that, I tried it Luminar AI as well and it didn't work, never thought of Imaging Edge. I brought it in, then exported out as Tiff. I was able to import it into LR and it even worked in PS. Adobe needs to catch up. Thank you again sir!

I'm so glad! I have used Imaging Edge when I run into the same thing! I am so glad it worked. 

flamidey
Member

Adobe Camera Raw October update makes the Adobe suite compatible with the new Raw M and S. It is available for download through Creative Cloud.